Thursday, September 27, 2007

By Popular Demand: iPhoto2Gmail Manual Installer

In an effort to help folks that are running into installer errors I have decided to package up a manual installer option for iPhoto2Gmail. Please be sure to carefully follow the instructions in the ReadMe file. This is the best solution I can think of since I have not been able to reproduce the problems that some users have told me about. Download it Here

Please note: the normal installer linked on the sidebar is still the preferred method of getting the plugin!

I have also updated the iPhoto2Gmail uninstaller -- it's a bit prettier and should do a better job of removing old versions or failed installs.

7 comments:

Rob said...

Has anyone else mentioned an inability to install? I'm unable to select my hard drive as the install location because I "need iPhoto 5 or greater". I'm running iPhoto 6.x.

Ever seen that? I didn't see any mention in the readme file.

Thanks.

jils said...

Indeed, Rob. That's the main reason I created a manual installer. It's the first item under Known Issues in the FAQ.

John said...

On a macbook it installed great...

I'm not sure where to ask this but I can't use this because defaults to @gmail.com and I have a gmail for my domain... Do you see ever putting that ability in?

Jason said...

This prgraom is amazing! Removes my need for any mail apps. All I ever wanted was to email pics directly from iphoto! Thank. =)

ICEman said...

Wonderful program, but it won't load my Gmail contacts. All it shows is:

""<

I tried the Uninstaller and then the manual installer, but same result.

Any suggestions?

Mark said...

OK...I have installed the software. Please excuse my ignorance -- but what do I do now so I can send pics from iPhoto via my Gmail account? Many thanks!

mthompsondc@gmail.com

D. said...

I am running Tiger on an Intel Macbook, have iPhoto 6.x and the new version 0.10 does not allow me to install - the error is as described in the faq.

The faq led me to this page but I cannot get the manual install version - some 404 error. I guess it is because the manual install is based on version 0.07 or something like that.

An update of the manual install would be greatly appreciated. Thanks in advance.